На миллионах устройств под управлением Android 4.1.1 может быть ошибка «Сердце кровотечение»

В операционной системе Android Jelly Bean 4.1.1 может остаться ошибка Heartbleed, обновление будет выпущено в ближайшее время.

Изображение 1: Миллионы устройств под управлением Android 4.1.1 могут иметь ошибку «Сердечное кровотечение».

Ошибка Heartbleed стала предметом обсуждения в последнее время, когда она представляла серьезную угрозу для пользователей, особенно для платежей в электронной коммерции. Множество крупных веб-сайтов, безошибочные банковские услуги делают риск раскрытия информации о клиентах более высоким, чем когда-либо. Однако это не только влияет на веб-службы, эта ошибка может возникать на устройствах, использующих операционную систему Google Android.

Как отметил Google в сообщении об ошибке Heartbleed в среду, устройства, использующие версию Android Jelly Bean 4.1.1, могут иметь ошибки Heartbleed. Google также добавил, что патч будет выпущен в ближайшее время.

С характеристикой открытой мобильной операционной системы трудно определить, сколько устройств используют Android 4.1.1, у нас есть только общая статистика по количеству устройств, использующих Android Jelly Bean, составляет 34,4%. Последняя версия Jelly Bean — это 4.1.2 выпущена в октябре 2012 г.

Представитель Googel подтвердил, что Bloomberg что есть » миллионы »устройств под управлением Android 4.1.1 на рынке.

Поскольку каждое обновление Android распространяется производителями телефонов, сложно определить, какие устройства получат исправления и точное количество устройств в опасной ситуации. Мы можем только быть уверены, что Google » маркировка «устройства, такие как Nexus и машины с Google Edition, получат этот патч.

Ранее крупнейшим конкурентом Android для iOS была компания Apple, подтвердившая, что операционная система полностью стабильна и нет проблем с вышеуказанной ошибкой Heartbleed.

Похожие записи

Добавить комментарий

Ваш адрес email не будет опубликован.