Из Photoshop CS7 не поддерживает Windows XP

Хотя Windows XP чрезвычайно популярна, поддержка платформы 11-летней давности устарела. Для следующей версии Photoshop требуется Windows 7 или выше.

Microsoft запустила Windows XP в 2001 году, а 15 сентября Adobe анонсировала Photoshop CS6 как окончательную версию, поддерживающую эту платформу. Менеджер по продукту Том Хогарти из Adobe написал в блоге: «Команда Photoshop анонсировала Photoshop CS6 (13.0) как последнюю версию Photoshop, поддерживающую Windows XP».

Изображение 1 Adobe: Из Photoshop CS7 не поддерживает Windows XP

Причина этого в том, что программному обеспечению требуется более современный аппаратный графический интерфейс, которого нет в Windows XP, особенно способ использования мощности графического процессора. Если вы воспользуетесь преимуществами новой операционной системы и нового оборудования, Adobe сможет обеспечить исключительную производительность обработки и сосредоточить ваши творческие усилия на максимальной пользе для клиентов. Сами пользователи Windows XP не в полной мере использовали преимущества Photoshop CS6 в качестве важных обновлений в 3D, Blur Gallery и Lighting Effect.

Adobe исправит текущую версию CS6. Недавно компания запустила подписку Creative Cloud для Creative Suite 6 и другого программного обеспечения, по которой пользователи будут платить 50 долларов в месяц в течение года. Одним из преимуществ этого пакета является то, что новые функции CS7 будут обновлены сразу после завершения работы Adobe. Конечно, у пользователей Windows XP нет такой привилегии.

Ранее Adobe также прекратила поддержку Windows XP с продуктами Lightroom. В мире по-прежнему миллионы пользователей Windows XP, но Windows 7 официально свергла XP и стала самой популярной операционной системой в мире. На протяжении многих лет Microsoft подталкивала пользователей к переходу на новые платформы, особенно на Windows 8, которые были завершены, но не были опубликованы.

Другая крупная компания также объявила о аналогичном решении Adobe 14 сентября: Google заявила, что не будет поддерживать Google Apps в IE8 — самой современной версии Internet Explorer, работающей в Windows XP. В Windows Vista и Windows 7 работает IE9, а в Windows 8 будет IE10.

Похожие записи

Добавить комментарий

Ваш адрес email не будет опубликован.